Only registered users can leave comments on news articles. Registration is free.


Designs working again.
Posted Mar 30 2008 by Pam

Thank goodness.

Turns out it was a coding problem. And I'm still puzzled by that because I didn't change anything regarding the coding. So why the coding all of a sudden would stop working is beyond me. But thanks to a nice guy named twirp over at the Surpass Hosting message board for altering the code, we now have the different skins available to us again!  

Register a free account to leave comments.

kitkat4234 on Mar 30 2008 11:50 pm

I noticed!! Thank you to "twirp." Not that there's anything wrong with the default but I like being "greeted" by Carlo's face :-)



Pam on Mar 31 2008 11:57 am

Did you have to select the Carlo skin again or was it already set when you returned? Just wondering whether you would have had to select the skin you wanted again or not, since the cookie script was what was edited.



kitkat4234 on Mar 31 2008 02:48 pm

It was already set.

Also, what was found in the coding is what I was thinking. When I used to maintain a website for someone, it used to do that to me spontaneously it seemed because I knew that I didn't alter code. Hopefully, your server won't make a habit of this...lol.



Pam on Mar 31 2008 03:45 pm

twirp was thinking that the server my site is on was upgraded to PHP 5 and that that may be the reason the code stopped working but according to the control panel, it's still using PHP 4.

Yeah, hopefully I won't have this problem again. :)



Name:
E-mail: (optional)
Smile: biggrin2 huh happy cry depressed eek grr lol looney mad blush rolleyes sad smile tongue wink wave thumbsup thumbsdown 

| Forget Me
Content Management Powered by CuteNews
Copyright © 1997-16, Pamela Rosensteel | Return to top